Hilfe: Schmimmereinstellung falsch

Hilfe: Schmimmereinstellung falsch

Beitragvon le Frogue » Mo Feb 18, 2019 4:16 pm

Hallo liebe Gemeinde,

habe mir vor Kurzem eine K1 zugelegt und sie so weit wieder am Laufen. Ich hatte das Problem, dass die linken beiden Vergaser keinen Sprit genommen haben, da die Schwimmer falsch eingestellt waren. Ich habe mich zu dem Thema schon belesen und auch das Werkstatthandbuch zu Rate gezogen. Leider passen die Einstellungen für mich nicht. Ich habe, wie viele andere hier auch, das Problem, nicht zu wissen ab wo die 26 mm gemessen werden sollen. Laut Handbuch wurde da eine Leere verwendet, die ich nicht habe. Also 26 mm vom Schwimmerkörper zum Rand des Vergasers einstellt aber so läuft sie nicht (kein Sprit). Viele schreiben, dass sie besser fahren bei 21-22 mm. Also habe ich mal Pi mal Auge nachjustiert an den Schwimmern, dass sie nun zumindest auf allen Pötten läuft aber wenn ich den Choke raus nehme, geht die Drehzahl extrem hoch.

Kann mir jemand sagen, ob man die Schwimmer mit einen Trick vielleicht einstellen kann, ohne die Vergaserbatterie komplett raus zu bauen für jeden Versuch und in welche Richtung ich einstellen muss, dass die Drehzahl nicht so extrem hochgeht wenn der Choke raus ist?

PS: Ich hatte beim Testen den LUFI-Kasten nicht drauf, falls das eine Rolle speilen sollte.
Benutzeravatar
le Frogue
Neu CB'ler
Neu CB'ler
 
Beiträge: 3
Registriert: Mo Jan 14, 2019 1:22 pm
Wohnort: Braunschweig

Re: Hilfe: Schmimmereinstellung falsch

Beitragvon gruzzel » Di Feb 19, 2019 1:00 pm

Moin Frogue,

das Messverfahren und den Bezugspunkt für die Messung kannst
Du bitte den beiden Bildern im Anhang entnehmen. Wobei man zur
Einstellung des Schwimmers nicht unbedingt diese oder eine ähnliche
Lehre braucht, ein einfacher Zollstock tut's genauso gut, wenn man
den Messwert korrekt abliest.

Aus meiner Erfahrung kann ich nur sagen, die 26mm sind der
korrekte Sollwert für das Benzinniveau in der Schwimmerkammer.
Dann läuft der Vergaser zum Einen nicht über, beide Düsen sind
sicher landunter, haben den korrekten Vordruck, und das, bei
Mehrgas fallende Niveau ist bei der größten Regelabweichung
immer noch so hoch, dass die Düsen Sprit ziehen können. Da es
sich um eine reine P-Regelung handelt, wird der 26mm Sollwert
eh nur erreicht, wenn keine Abnahme erfolgt. Ansonsten kommt
die bleibende Regelabweichung des P-Reglers zum tragen.

Na ja, also die 26mm solltest Du schon einstellen. Jedenfalls
für den originalen Zustand des Luft/Gasweges. Also originaler
Luftfilter sollte schon montiert sein, und alles andere auch.

Wenn andere 21/22mm einstellen, dann fahren sie fetter,
oder in ihrem Setup stimmt irgendetwas nicht, was mit dem
höheren Spritniveau ausgeglichen wird.

Wenn Du die Vergaser zum Einstellen nicht ausbauen möchtest,
dann nimmst Du im eingebauten Zustand die Schwimmerkammern
ab, und misst den Abstand Schwimmerkannte zu Bezugspunkt
mit einem 5cm Stück vom Zollstock. Falls Du dann nachstellen
musst, ist das mit der nach unten rausfallenden Schwimmernadel
natürlich ein Gefummel...

OK, wenn Du also die 26mm eingestellt hast, und alles andere
original ist, dann solltest Du die Lösung Deines Problems woanders
suchen, am Schwimmerstand kann es dann nicht liegen.

:metal:

Marco
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von gruzzel am Di Feb 19, 2019 6:35 pm, insgesamt 1-mal geändert.
Benutzeravatar
gruzzel
CB Four Orakel
CB Four Orakel
 
Beiträge: 1855
Registriert: So Dez 29, 2013 7:07 pm

Re: Hilfe: Schmimmereinstellung falsch

Beitragvon le Frogue » Di Feb 19, 2019 1:40 pm

Hallo Marco,

alles beantwortet, vielen Dank. Hab das eben gleich mal an einem Vergaser ausprobiert und funktioniert super so. 26 mm scheinen gut zu passen. Habe die Gemischschraube nach dem Einstellen des Schwimmers auf 1 1/4 herausgedreht und das Standgas geht jetzt nicht mehr hoch wenn der Choke raus ist. Ich bin bin heftigst zuversichtlich jetzt.

Vielen Dank.
Benutzeravatar
le Frogue
Neu CB'ler
Neu CB'ler
 
Beiträge: 3
Registriert: Mo Jan 14, 2019 1:22 pm
Wohnort: Braunschweig

Re: Hilfe: Schmimmereinstellung falsch

Beitragvon gruzzel » Di Feb 19, 2019 6:31 pm

Moin,

wunderbar, da freut mich - dann weiterhin gutes Gelingen!

:D

Marco
Benutzeravatar
gruzzel
CB Four Orakel
CB Four Orakel
 
Beiträge: 1855
Registriert: So Dez 29, 2013 7:07 pm


Zurück zu CB 750 K0/K1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron