Forumupdate ! Bitte lesen !

Hier könnt Ihr Euch über alle sonstigen Themen unterhalten und austauschen.

Forumupdate ! Bitte lesen !

Beitragvon Heinz » Mi Dez 13, 2006 11:48 pm

Hallo Leute,

wir haben die Forensoftware auf den neuesten Stand gebracht.
Natürlich können bei einem solchen Update auch Fehler unterlaufen.
Solltet Ihr also irgendwo einen Fehler entdecken oder Probleme
haben, dann schreibt das hier in den Beitrag rein oder schickt uns
eine e-mail.

Das Forum wird die Tage eventuell nochmals kurz offline genommen,
um eine weitere Modifikation durchzuführen. Damit wollen
wir die stark zunehmenden Einträge durch Spambots eindämmen.

Vorerst wollen wir aber den neuen Standardschutz testen.
Dieser sieht vor, dass neue Benutzer bei der Registrierung
ein Text aus einem Bild abtippen müssen. Mal schauen ob
das schon was bringt.

Also wenn mal wieder irgendwo was von "Wartungsarbeiten"
steht nicht wundern, dann ist das Forum kurz mal nicht erreichbar.

mfg,
Benni
Volles Rohr CB Four
Benutzeravatar
Heinz
Administrator
Administrator
 
Beiträge: 3294
Registriert: Do Aug 19, 2004 2:03 pm
Wohnort: Duisburg

Re: Forumupdate ! Bitte lesen !

Beitragvon fourzugswaise » Di Feb 15, 2011 6:14 pm

Hallo Heinz,

mir gefällt die neue Optik vom Fourum.
Allerdings kann ich die links aus den Beiträgen nicht öffnen, weder mit opera noch mit dem firefox.
Da kommt immer 'ne Fehlermeldung: Error 404 not found!

Ciao, Benedikt
Benutzeravatar
fourzugswaise
Four Spezi
Four Spezi
 
Beiträge: 218
Registriert: So Dez 17, 2006 2:11 pm
Wohnort: Melle

Re: Forumupdate ! Bitte lesen !

Beitragvon carsten » Di Feb 15, 2011 11:07 pm

Hübscher geworden, sehr schön. Auch gefällt mir, dass die Avatare jetzt rechts stehen.
Bei mir (XPprof SP3; chrome) werden die besuchten Beiträge nicht erkannt. Soll heißen, dass schon gelesene Threads rot (nicht blau) indiziert sind. Ein Button zum zurücksetzen wäre toll.

Beste Grüße aus Dortmund,
Carsten
carsten
 

Re: Forumupdate ! Bitte lesen !

Beitragvon Heinz » Mi Feb 16, 2011 11:22 pm

@Carsten,: es gibt in jedem Forum z.B. der Plauderecke in der Übersicht die
Funktionen "Themen als gelesen markieren". Probier das doch mal aus.

@Benedikt: Das mit dem 404 war Absicht. Wir wollten vermeiden, dass jemand
auf eine unsichere Webseite verlinkt und die Leute hier aus versehen den Link
direkt öffnen können. Im alten Forum lief der Link und man halt halt einen
Hinweistext. Aber das stimmt schon, das war nicht so optimal.
Ich habe mal ein kleines scriptt gebastelt. Die Links sollten jetzt wieder
funktionieren. Davor haben wir jetzt eine Webseite mit Warnheinweis
geschaltet. Sollte bei Links mit und ohne "Externer_Link.php?adresse=http" funktionieren.

Wer mag kann das hier testen:
Externer_Link.php?adresse=http://www.superomi.de
www.superomi.de
Volles Rohr CB Four
Benutzeravatar
Heinz
Administrator
Administrator
 
Beiträge: 3294
Registriert: Do Aug 19, 2004 2:03 pm
Wohnort: Duisburg

Re: Forumupdate ! Bitte lesen !

Beitragvon stefan58 » Do Feb 17, 2011 12:11 pm

HAllo Heinz,

funktioniert immer noch nicht. Von der Weiterleitungsseite aus kommt man nicht weiter.
Da ist die Adresse falsch gesetzt.
Gruß
Stefan
Benutzeravatar
stefan58
Four Master
Four Master
 
Beiträge: 153
Registriert: Fr Dez 19, 2008 10:39 am
Wohnort: Wetzlar

Re: Forumupdate ! Bitte lesen !

Beitragvon yogi » Do Feb 17, 2011 12:54 pm

Hi
Also bei mir funktionieren beide Links.
Yogi
Der , Yogi
www.stammtisch-muensterland.de
Club Shopverwaltung
Ansprechpartner Münsterland
Benutzeravatar
yogi
CB Four Orakel
CB Four Orakel
 
Beiträge: 1207
Registriert: Di Mär 23, 2010 1:36 pm
Wohnort: Dorsten

Re: Forumupdate ! Bitte lesen !

Beitragvon stefan58 » Fr Feb 18, 2011 8:42 am

Hallo Heinz,

also bei mir funktioniert die Weiterleitung nicht. (Mozilla Firefox)
Beim anwählen des Link erscheint die "Sie verlasssen .... Seite, aber nur der "zurück zum Forum" Button funktioniert.
"Weiterleiten" ohne Funktion.

Gruß
Stefan
Benutzeravatar
stefan58
Four Master
Four Master
 
Beiträge: 153
Registriert: Fr Dez 19, 2008 10:39 am
Wohnort: Wetzlar

Re: Forumupdate ! Bitte lesen !

Beitragvon Heinz » Fr Feb 18, 2011 8:50 am

Geb ich an meinen "Chefprogrammierer" weiter :wink:
Volles Rohr CB Four
Benutzeravatar
Heinz
Administrator
Administrator
 
Beiträge: 3294
Registriert: Do Aug 19, 2004 2:03 pm
Wohnort: Duisburg

Re: Forumupdate ! Bitte lesen !

Beitragvon Heinz » Fr Feb 18, 2011 11:53 am

Ich kann die Fehler bei der Link-Seite nicht reproduzieren.
Ich habe sie mit Firefox (neueste Version), Internet Explorer (neueste Version)
und dem Browser auf der Sony PS3 getestet und es hat überall funktioniert.

Nun ja ich habe es nochmal ein wenig verändert. Bitte ausprobieren und
dann hier schreiben ob es jetzt geht.
Volles Rohr CB Four
Benutzeravatar
Heinz
Administrator
Administrator
 
Beiträge: 3294
Registriert: Do Aug 19, 2004 2:03 pm
Wohnort: Duisburg

Re: Forumupdate ! Bitte lesen !

Beitragvon stefan58 » Sa Feb 19, 2011 1:42 pm

Hallo Heinz,

nehme alles zurück und behaupte das Gegenteil.
Funktioniert -- war eine Einstellung auf meiner Seite!!!

Entschuldigung

Viele Grüße
Stefan
Benutzeravatar
stefan58
Four Master
Four Master
 
Beiträge: 153
Registriert: Fr Dez 19, 2008 10:39 am
Wohnort: Wetzlar

Re: Forumupdate ! Bitte lesen !

Beitragvon neubi » Di Mär 01, 2011 8:26 pm

Hallo Stefan,
welche Einstellung hast du geändert? Ich komme von der Warnseite immernoch nicht weiter auf den externen Link.
Grüße
Philipp
neubi
 

Re: Forumupdate ! Bitte lesen !

Beitragvon oldie » Do Apr 14, 2011 2:34 pm

Hallo,
bei mir funktioniert die interne Verlinkung innerhalb des Forums nicht. Ich wollte in einem Beitrag auf einen älteren verweisen. Habe den Link dort hinein kopiert (mit Verknüpfung kopieren und einfügen).
Leider funktioniert dann der Link nicht.
zbB. hier:
viewtopic.php?f=3&t=4105
Man kommt auf die Seite mit dem Hinweis auf einen externen Link und anschließend startet das Forum, dieses kann aber die angeforderte Seite nicht finden.
Ich nutze Explorer8 und Firefox3.0...
Oldie
Age, quod agis
oldie
Four Spezi
Four Spezi
 
Beiträge: 377
Registriert: Mi Jan 02, 2008 8:29 pm
Wohnort: Berlin

Re: Forumupdate ! Bitte lesen !

Beitragvon CB k2 » Do Apr 14, 2011 6:17 pm

Hallo,
bei funktioniert es auch nicht, habe alle einstellung überprüft. ( Explorer 8, Firefox 3,0..) komme nur bis zum Warnseite.

Gruss Stefan
CB k2
Senior CB'ler
Senior CB'ler
 
Beiträge: 43
Registriert: So Okt 26, 2008 1:23 pm
Wohnort: Hamburg

Re: Forumupdate ! Bitte lesen !

Beitragvon Buegel » So Jul 17, 2011 6:30 pm

Heinz hat geschrieben:... auf eine unsichere Webseite verlinkt und die Leute hier aus versehen den Link..

Ich will mal nicht rumbrüllen, abba ein vernünftiger, aktueller Browser warnt sofort von sich aus wenn er auf eine unsichere Seite wechseln soll.
Das müsst ihr nicht für den mündigen User übernehmen :)

Seid mir nicht böse, aber dieses vorschalten einer Hinweisseite und die gleichzeitige "Zerstückelung" des Originallinks macht die Sache nur kompliziert und zumindest mir gehen dadurch vielleicht manch interessante Links und Tips durch die Lappen da ich sie erst gar nicht geöffnet bekomme. Jedesmal den Link per Hand nacharbeiten ist echt zu zeitaufwendig und nicht meine Nummer.

naja ... my2cents
Micha
Benutzeravatar
Buegel
Four Freak
Four Freak
 
Beiträge: 76
Registriert: So Jul 06, 2008 10:39 pm
Wohnort: Gütersloh

Re: Forumupdate ! Bitte lesen !

Beitragvon Heinz » So Jul 17, 2011 7:12 pm

Hey Micha,
habe meinen Junior gefragt, Antwort : Erkannt woran es liegt (weiterverlinkung bei Google mit ähnlicher Sicherheitsabfrage wie bei uns), dadurch "Zerfetzung".
Werden versuchen da was zu ändern, damit es dann klappt.
Volles Rohr CB Four
Benutzeravatar
Heinz
Administrator
Administrator
 
Beiträge: 3294
Registriert: Do Aug 19, 2004 2:03 pm
Wohnort: Duisburg

Nächste

Zurück zu Plauderecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron